#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:01:39 UTC (full logs).

Meeting summary

  1. Roll Call! (Sparks, 00:01:45)
  2. Release notes format changes (Sparks, 00:05:15)
  3. Status on CMS (Zikula) (Sparks, 00:12:08)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 00:12:18)
    2. ACTION: ke4qqq to follow up with danielsmw on the editor package for Zikula (Sparks, 00:17:31)

  4. Status on CC license rollout. (Sparks, 00:18:32)
    1. https://fedoraproject.org/wiki/License_changeover_schedule (Sparks, 00:18:40)
    2. ACTION: ianweller to figure out how to change the license on the wiki (ianweller, 00:27:02)
    3. ACTION: rudi to change the license information in the publican brands for Fedora (Sparks, 00:28:49)
    4. https://fedoraproject.org/wiki/User:Ianweller/Creative_Commons_press_release -- the bottom one. (ianweller, 00:29:40)
    5. http://fedoraproject.org/wiki/Relicensing_OPL_to_CC_BY_SA (quaid, 00:33:26)
    6. http://fedoraproject.org/wiki/Relicensing_OPL_to_CC_BY_SA (quaid, 00:33:29)
    7. http://svn.fedoraproject.org/svn/Deployment_Guide/ ? (quaid, 00:51:21)
    8. http://fedorahosted.org/deploymentguide (quaid, 00:51:48)
    9. https://fedorahosted.org/securityguide/ (quaid, 00:55:14)
    10. https://fedorahosted.org/rpmguide/ (quaid, 00:58:08)

  5. Guide needs? (Sparks, 00:58:55)
  6. New Guides (Sparks, 01:00:52)
  7. All other business (Sparks, 01:01:31)


Meeting ended at 01:02:38 UTC (full logs).

Action items

  1. ke4qqq to follow up with danielsmw on the editor package for Zikula
  2. ianweller to figure out how to change the license on the wiki
  3. rudi to change the license information in the publican brands for Fedora


Action items, by person

  1. ianweller
    1. ianweller to figure out how to change the license on the wiki
  2. ke4qqq
    1. ke4qqq to follow up with danielsmw on the editor package for Zikula
  3. rudi
    1. rudi to change the license information in the publican brands for Fedora


People present (lines said)

  1. Sparks (100)
  2. quaid (91)
  3. ianweller (41)
  4. jjmcd (28)
  5. rudi (12)
  6. ke4qqq (6)
  7. zodbot (2)


Generated by MeetBot 0.1.4.