#fedora-meeting Meeting

Meeting started by rjune__ at 15:00:19 UTC (full logs).

Meeting summary

  1. Opening (rjune__, 15:00:40)
  2. Improving Triage Day (rjune__, 15:02:44)
  3. kernel triage update. (rjune__, 15:05:20)
    1. ACTION: rjune and jeff_hann to co-ordinate on kernel triage (adamw, 15:10:57)

  4. standardize bug information pages (rjune__, 15:11:51)
    1. ACTION: create a base template for how to debug pages. (rjune__, 15:29:14)

  5. open floor (rjune__, 15:30:05)


Meeting ended at 15:45:43 UTC (full logs).

Action items

  1. rjune and jeff_hann to co-ordinate on kernel triage
  2. create a base template for how to debug pages.


Action items, by person

  1. jeff_hann
    1. rjune and jeff_hann to co-ordinate on kernel triage


People present (lines said)

  1. adamw (67)
  2. rjune__ (56)
  3. Sir_Limpsalot (15)
  4. jeff_hann (10)
  5. mcepl (4)
  6. zodbot (3)
  7. cebbert (3)
  8. Tech33 (2)
  9. gtirloni (1)
  10. waltJ (1)
  11. thomasj (1)
  12. arxs (1)
  13. tk009 (0)


Generated by MeetBot 0.1.4.