#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:01:03 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:01:09)
  2. Old Business (Sparks, 00:04:46)
  3. Status on CMS (Zikula) (Sparks, 00:15:01)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 00:15:15)

  4. Status on CC license rollout. (Sparks, 00:17:42)
    1. https://fedoraproject.org/wiki/License_changeover_schedule (Sparks, 00:17:54)
    2. http://lwn.net/Articles/355546/ (ianweller, 00:21:04)
    3. ACTION: Sparks to send to the list an action request to all guide leaders for update status of the license (Sparks, 00:23:02)

  5. Shared open-source style guide (Sparks, 00:26:13)
    1. https://www.redhat.com/archives/fedora-docs-list/2009-June/msg00163.html (Sparks, 00:26:21)

  6. Guide needs? (Sparks, 00:27:52)
  7. New guides? (Sparks, 00:44:17)
  8. Other business (Sparks, 00:45:06)


Meeting ended at 00:54:56 UTC (full logs).

Action items

  1. Sparks to send to the list an action request to all guide leaders for update status of the license


Action items, by person

  1. Sparks
    1. Sparks to send to the list an action request to all guide leaders for update status of the license


People present (lines said)

  1. Sparks (113)
  2. rudi (47)
  3. jjmcd (36)
  4. ianweller (11)
  5. danielsmw (11)
  6. bcotton (9)
  7. ryanlerch (2)
  8. zodbot (2)
  9. EvilBob (1)


Generated by MeetBot 0.1.4.