#fedora-meeting: FESCo meeting 20091009

Meeting started by jds2001 at 17:00:16 UTC (full logs).

Meeting summary

  1. Revert Milestone adjustment (jds2001, 17:01:36)
    1. http://techbase.kde.org/Schedules/KDE4/4.3_Release_Schedule (Kevin_Kofler, 17:02:29)
    2. AGREED: Milestone Adjustment will not be reverted (jds2001, 17:03:13)

  2. yum-presto by default (jds2001, 17:03:23)
    1. AGREED: yum-presto is accepted as default for F12 (jds2001, 17:12:02)

  3. FPC report (jds2001, 17:12:13)
    1. AGREED: rpath packaging draft is approved (jds2001, 17:16:40)
    2. AGREED: dir ownership packaging draft is approved (jds2001, 17:16:55)

  4. incomplete features (jds2001, 17:17:17)
    1. AGREED: DisplayPort feature was accepted with reduced scope (Intel only) via email (jds2001, 17:18:39)

  5. open floor (jds2001, 17:19:13)
    1. AGREED: jwb resigns from FESCo to focus on other Fedora issues. jds2001 will initiate the succession process for the remainder of this term (jwb_, 17:29:14)
    2. https://fedoraproject.org/wiki/FESCo_election_policy (jds2001, 17:32:53)
    3. HELP: teachers are needed for the Fedora classroom, please help! (jds2001, 17:45:18)


Meeting ended at 17:46:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jds2001 (72)
  2. Kevin_Kofler (44)
  3. nirik (30)
  4. jwb_ (29)
  5. skvidal (19)
  6. j-rod (16)
  7. notting (13)
  8. zodbot_ (8)
  9. dgilmore (8)
  10. sharkcz (6)
  11. Oxf13 (3)
  12. jwb (0)


Generated by MeetBot 0.1.4.