#fedora-meeting: EPEL Meeting - 2009-10-16

Meeting started by nirik at 21:00:00 UTC (full logs).

Meeting summary

  1. Init process. (nirik, 21:00:05)
  2. Blocking packages already in RHEL (nirik, 21:03:45)
    1. https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life (nirik, 21:11:37)

  3. Fuse for 5.4 status (nirik, 21:13:38)
  4. QA Efforts (nirik, 21:14:55)
    1. ACTION: maxamillion will mail out and see if the deps checker script can be run against epel. (nirik, 21:20:34)
    2. http://tr.im/epelbugs (stahnma, 21:24:42)

  5. Open Floor (nirik, 21:30:43)


Meeting ended at 21:42:04 UTC (full logs).

Action items

  1. maxamillion will mail out and see if the deps checker script can be run against epel.


Action items, by person

  1. maxamillion
    1. maxamillion will mail out and see if the deps checker script can be run against epel.


People present (lines said)

  1. nirik (75)
  2. Jeff_S (28)
  3. maxamillion (22)
  4. stahnma (20)
  5. smooge (15)
  6. tibbs|h (12)
  7. derks (8)
  8. zodbot (6)
  9. dgilmore (6)
  10. mmcgrath (4)


Generated by MeetBot 0.1.4.