#fedora-meeting Meeting

Meeting started by tk009 at 15:09:23 UTC (full logs).

Meeting summary

  1. Semantic change - Do we have a firm date for official implementation? (tk009, 15:13:21)
  2. Triage Metrics - Any updates or information? (tk009, 15:18:07)
    1. https://fedorahosted.org/triage/ (adamw, 15:22:24)

  3. Bug Lifecycle - This ties in with the semantics change. (tk009, 15:24:22)
  4. Open Floor - Your topic here. (tk009, 15:30:49)
    1. ACTION: tk009 to complete and send the housekeeping developer warning email (tk009, 15:40:53)


Meeting ended at 15:44:39 UTC (full logs).

Action items

  1. tk009 to complete and send the housekeeping developer warning email


Action items, by person

  1. tk009
    1. tk009 to complete and send the housekeeping developer warning email


People present (lines said)

  1. tk009 (65)
  2. adamw (44)
  3. iarlyy (11)
  4. thomasj (4)
  5. poelcat (3)
  6. zodbot (2)
  7. jwb (2)
  8. SMParrish (1)
  9. cebbert (1)


Generated by MeetBot 0.1.4.