#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 18:04:51 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 18:05:02)
  2. Fedora 12 (Oxf13, 18:09:15)
    1. ACTION: Oxf13 will ask lmacken to enable bodhi for F12 submissions as of Wed (Oxf13, 18:18:44)
    2. http://poelstra.fedorapeople.org/schedules/f-12/f-12-releng-tasks.html (poelcat, 18:18:59)

  3. open floor (Oxf13, 18:22:46)
    1. lots of talk about F13 schedule and release schedules in general, to be talked about more later (Oxf13, 18:43:55)


Meeting ended at 18:55:50 UTC (full logs).

Action items

  1. Oxf13 will ask lmacken to enable bodhi for F12 submissions as of Wed


Action items, by person

  1. Oxf13
    1. Oxf13 will ask lmacken to enable bodhi for F12 submissions as of Wed


People present (lines said)

  1. Oxf13 (46)
  2. wwoods (15)
  3. poelcat (13)
  4. warren (13)
  5. notting (5)
  6. zodbot (3)
  7. rdieter (2)
  8. dgilmore (2)
  9. skvidal (1)


Generated by MeetBot 0.1.4.