#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:01:18)
  2. Old Business (Sparks, 00:04:50)
  3. Release Announcement (Sparks, 00:05:29)
    1. ACTION: Follow up with mktg on the Release Announcement. (Sparks, 00:08:32)

  4. Guide Status - Release Notes (Sparks, 00:08:49)
  5. Guide Status - Installation Guide (Sparks, 00:17:02)
  6. Guide Status - Installation Quick Start Guide (Sparks, 00:18:25)
  7. Guide Status - Deployment Guide (Sparks, 00:19:15)
  8. Guide Status - User Guide (Sparks, 00:21:06)
  9. Guide Status - (Sparks, 00:22:54)
  10. Guide Status - SELinux User Guide (Sparks, 00:23:00)
  11. Guide Status - Security Guide (Sparks, 00:25:10)
  12. Guide Status - Virtualization Guide (Sparks, 00:25:50)
  13. Guide Status - Fedora Live Images (Sparks, 00:28:42)
  14. Guide Status - Making Fedora Discs (Sparks, 00:30:23)
  15. Guide Status - Accessibility Guide (Sparks, 00:30:57)
  16. Guide Status - Overall Picture (Sparks, 00:32:31)
  17. New Guides (Sparks, 00:34:52)
  18. Status on CMS (Zikula) (Sparks, 00:38:20)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 00:38:29)

  19. Status on CC license rollout. (Sparks, 00:40:27)
    1. https://fedoraproject.org/wiki/License_changeover_schedule (Sparks, 00:40:41)
    2. https://fedoraproject.org/wiki/User:Ianweller/Creative_Commons_press_release ? (ianweller, 00:44:54)
    3. https://fedoraproject.org/wiki/User:Ianweller/Creative_Commons_press_release (Sparks, 00:45:50)
    4. ACTION: ianweller to get a quote from mlinksva (CC) to include in the press release (Sparks, 00:53:53)
    5. ACTION: ianweller to ship the press release to all the necessary tubez (Sparks, 00:54:10)
    6. ACTION: ianweller to coordinate with mchua_afk on the press release (Sparks, 00:55:52)

  20. New Guides (Sparks, 00:56:40)
  21. Outstanding BZ Tickets (Sparks, 01:01:29)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW (Sparks, 01:01:42)

  22. All other business (Sparks, 01:02:59)


Meeting ended at 01:05:01 UTC (full logs).

Action items

  1. Follow up with mktg on the Release Announcement.
  2. ianweller to get a quote from mlinksva (CC) to include in the press release
  3. ianweller to ship the press release to all the necessary tubez
  4. ianweller to coordinate with mchua_afk on the press release


Action items, by person

  1. ianweller
    1. ianweller to get a quote from mlinksva (CC) to include in the press release
    2. ianweller to ship the press release to all the necessary tubez
    3. ianweller to coordinate with mchua_afk on the press release


People present (lines said)

  1. Sparks (140)
  2. jjmcd (45)
  3. ianweller (26)
  4. quaid (17)
  5. rudi (15)
  6. radsy (14)
  7. Tsagadai (4)
  8. zodbot (2)


Generated by MeetBot 0.1.4.