#fedora-meeting: Fedora QA Meeting

Meeting started by jlaska at 16:00:09 UTC (full logs).

Meeting summary

  1. gathering mass (jlaska, 16:00:25)
    1. https://www.redhat.com/archives/fedora-test-list/2009-November/msg00409.html (jlaska, 16:05:32)

  2. Previous meeting follow-up - https://fedoraproject.org/wiki/QA/Meetings/20091102#Action_items (jlaska, 16:08:13)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=533545 (skvidal, 16:14:19)

  3. RC4 test update (jlaska, 16:17:12)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=473303&hide_resolved=1 (jlaska, 16:25:28)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=533879 (jlaska, 16:28:48)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=533817 (jlaska, 16:28:54)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=533739 (jlaska, 16:29:04)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=533621 (jlaska, 16:29:09)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=533545 (jlaska, 16:29:19)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=533392 (jlaska, 16:29:31)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=524808 (jlaska, 16:29:51)

  4. AutoQA Update (jlaska, 16:30:19)
    1. https://fedoraproject.org/wiki/QA/Meetings/20091102#AutoQA_update (jlaska, 16:31:19)
    2. ACTION: kparal will raise autoqa ticket#52 on autoqa-devel list for further discussion (jlaska, 16:41:45)

  5. Open discussion - <your topic here> (jlaska, 16:43:44)
    1. https://www.redhat.com/archives/fedora-test-list/2009-November/msg00410.html (jlaska, 16:44:10)
    2. ACTION: create a test case to describe the process for testing day-0 updates (jlaska, 16:49:47)


Meeting ended at 16:56:18 UTC (full logs).

Action items

  1. kparal will raise autoqa ticket#52 on autoqa-devel list for further discussion
  2. create a test case to describe the process for testing day-0 updates


Action items, by person

  1. kparal
    1. kparal will raise autoqa ticket#52 on autoqa-devel list for further discussion


People present (lines said)

  1. jlaska (93)
  2. kparal (22)
  3. wwoods (22)
  4. Oxf13 (21)
  5. adamw (20)
  6. mether (15)
  7. buggbot (11)
  8. skvidal (5)
  9. jwb (4)
  10. zodbot_ (3)
  11. Viking-Ice (1)


Generated by MeetBot 0.1.4.