#fedora-meeting Meeting

Meeting started by tk009 at 15:00:06 UTC (full logs).

Meeting summary

  1. - Semantics Change - Confirm and Implement (tk009, 15:03:25)
    1. ACTION: smparrish to send out email notifying test-announce and devel-list about semantics change (adamw, 15:10:44)
    2. ACTION: SMParrish will email test-announce and -devel about the 'Triaged' change. (tk009, 15:11:03)
    3. ACTION: tech33 to follow up with mcepl about updating greasemonkey script for semantics change (adamw, 15:13:03)

  2. - Bug Lifecycle - Wiki page and image changes (tk009, 15:13:50)
    1. ACTION: adamw to update bug workflow wiki page for semantics change (adamw, 15:16:00)
    2. ACTION: tk009 to update bug workflow wiki image for semantics change (adamw, 15:16:10)

  3. - Housekeeping - Discuss ongoing housekeeping (tk009, 15:16:37)
    1. http://fedoraproject.org/wiki/BugZappers/HouseKeeping/Trackers (adamw, 15:20:12)
    2. ACTION: tk009 to do tracker bug housekeeping: create f14blocker and f14tracker, close off f12blocker and move subsidiary blockers up to f13 (adamw, 15:21:27)

  4. - Open Floor (tk009, 15:21:45)


Meeting ended at 15:43:37 UTC (full logs).

Action items

  1. smparrish to send out email notifying test-announce and devel-list about semantics change
  2. SMParrish will email test-announce and -devel about the 'Triaged' change.
  3. tech33 to follow up with mcepl about updating greasemonkey script for semantics change
  4. adamw to update bug workflow wiki page for semantics change
  5. tk009 to update bug workflow wiki image for semantics change
  6. tk009 to do tracker bug housekeeping: create f14blocker and f14tracker, close off f12blocker and move subsidiary blockers up to f13


Action items, by person

  1. adamw
    1. adamw to update bug workflow wiki page for semantics change
  2. mcepl
    1. tech33 to follow up with mcepl about updating greasemonkey script for semantics change
  3. SMParrish
    1. SMParrish will email test-announce and -devel about the 'Triaged' change.
  4. tk009
    1. tk009 to update bug workflow wiki image for semantics change
    2. tk009 to do tracker bug housekeeping: create f14blocker and f14tracker, close off f12blocker and move subsidiary blockers up to f13


People present (lines said)

  1. adamw (65)
  2. tk009 (58)
  3. mcepl (27)
  4. johe (10)
  5. iarlyy (8)
  6. zodbot (4)
  7. pjones (4)
  8. SMParrish (3)
  9. poelcat (3)
  10. Tech33 (2)


Generated by MeetBot 0.1.4.