#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 00:01:14 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 00:01:19)
  2. Docs Project Leader Elections (sparks, 00:07:44)
  3. Release Notes (sparks, 00:11:54)
    1. ACTION: jjmcd to contact kernel and/or anaconda developers to figure out the processor question (sparks, 00:27:31)
    2. ACTION: jjmcd and sparks to work out the final text for the PK fiasco and submit it to the RN and SG (sparks, 00:27:55)
    3. ACTION: jjmcd or sparks to send message to trans-list to notify them of the duplicate text for RN and SG. (sparks, 00:28:24)

  4. Guide Status (sparks, 00:30:15)
    1. ACTION: laubersm to do editorial review of Accessibility Guide. (sparks, 00:36:10)

  5. New Guides (sparks, 00:37:56)
  6. All other business (sparks, 00:38:56)


Meeting ended at 00:40:13 UTC (full logs).

Action items

  1. jjmcd to contact kernel and/or anaconda developers to figure out the processor question
  2. jjmcd and sparks to work out the final text for the PK fiasco and submit it to the RN and SG
  3. jjmcd or sparks to send message to trans-list to notify them of the duplicate text for RN and SG.
  4. laubersm to do editorial review of Accessibility Guide.


Action items, by person

  1. jjmcd
    1. jjmcd to contact kernel and/or anaconda developers to figure out the processor question
    2. jjmcd and sparks to work out the final text for the PK fiasco and submit it to the RN and SG
    3. jjmcd or sparks to send message to trans-list to notify them of the duplicate text for RN and SG.
  2. laubersm
    1. laubersm to do editorial review of Accessibility Guide.
  3. sparks
    1. jjmcd and sparks to work out the final text for the PK fiasco and submit it to the RN and SG
    2. jjmcd or sparks to send message to trans-list to notify them of the duplicate text for RN and SG.


People present (lines said)

  1. sparks (54)
  2. jjmcd (39)
  3. laubersm (21)
  4. radsy (3)
  5. zodbot (2)


Generated by MeetBot 0.1.4.