#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 00:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 00:00:35)
  2. Docs Project Leader Elections (Sparks, 00:05:42)
    1. https://fedoraproject.org/wiki/Docs_Project_Leader_Elections (Sparks, 00:06:03)
    2. ACTION: Sparks to remain Docs Leader for another year. (Sparks, 00:12:05)

  3. Release Notes (Sparks, 00:17:50)
    1. https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=538159 (Sparks, 00:52:21)
    2. ACTION: jjmcd to summarize discussion on wiki (jjmcd, 00:58:39)
    3. ACTION: jjmcd to summarize discussion on wiki (jjmcd, 00:59:43)

  4. docs.fedoraproject.org (Sparks, 01:08:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=543540 (Sparks, 01:08:33)

  5. Guide Status (Sparks, 01:18:00)
  6. New Guides (Sparks, 01:25:40)
  7. Status on CMS (Zikula) (Sparks, 01:26:32)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (Sparks, 01:26:41)

  8. Outstanding BZ Tickets (Sparks, 01:39:41)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (Sparks, 01:40:26)

  9. All other business (Sparks, 01:41:44)
    1. http://www.redhat.com/archives/fedora-announce-list/2009-December/msg00000.html (ianweller, 01:47:46)


Meeting ended at 01:51:37 UTC (full logs).

Action items

  1. Sparks to remain Docs Leader for another year.
  2. jjmcd to summarize discussion on wiki
  3. jjmcd to summarize discussion on wiki


Action items, by person

  1. jjmcd
    1. jjmcd to summarize discussion on wiki
    2. jjmcd to summarize discussion on wiki
  2. Sparks
    1. Sparks to remain Docs Leader for another year.


People present (lines said)

  1. Sparks (156)
  2. jjmcd (98)
  3. ianweller (25)
  4. rudi (20)
  5. ke4qqq (20)
  6. Tsagadai-netbook (16)
  7. danielsmw (7)
  8. zodbot (4)
  9. bcotton (4)
  10. bugbot_ (4)
  11. abadger1999 (1)


Generated by MeetBot 0.1.4.