#Fedora-Meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 23:59:54 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 00:00:10)
  2. Action items from last week's meeting (sparks, 00:06:08)
    1. ACTION: sparks to coordinate a meeting between docs, L10N, and others on translation questions and F13 schedule. (sparks, 00:07:10)
    2. http://jjmcd.fedorapeople.org/F13-RelNotes-MajorTasks.html (sparks, 00:07:55)

  3. Release Notes (sparks, 00:08:23)
  4. Status on CMS (Zikula) (sparks, 00:20:50)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (sparks, 00:21:00)

  5. Does yum langpack support help us? (sparks, 00:24:44)
    1. https://fedoraproject.org/wiki/Features/YumLangpackPlugin (sparks, 00:24:51)

  6. Guide Status (sparks, 00:39:26)
  7. New Guides (sparks, 00:43:34)
  8. Outstanding BZ Tickets (sparks, 00:44:45)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (sparks, 00:44:55)

  9. Langpack (again) (sparks, 00:54:43)
  10. Anything else? (sparks, 01:06:45)


Meeting ended at 01:09:46 UTC (full logs).

Action items

  1. sparks to coordinate a meeting between docs, L10N, and others on translation questions and F13 schedule.


Action items, by person

  1. sparks
    1. sparks to coordinate a meeting between docs, L10N, and others on translation questions and F13 schedule.


People present (lines said)

  1. sparks (103)
  2. jjmcd (52)
  3. rudi (34)
  4. juhp (34)
  5. Tsagadai (5)
  6. zodbot (3)
  7. anross (3)
  8. bcotton (2)
  9. shaunm (2)
  10. ianweller (1)
  11. buggbot (1)


Generated by MeetBot 0.1.4.