#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 00:20:05 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 00:20:21)
  2. F13 Release Schedule (sparks, 00:22:58)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-and-trans-tasks.html (sparks, 00:23:07)

  3. Release Notes (sparks, 00:30:10)
    1. ACTION: jjmcd to rebuild F12 Release Notes in HTML-only and test in GNOME, KDE, Xfce, ... (sparks, 00:43:08)
    2. http://github.com/jjmcd/FedoraDox/tree/master/tools/doc-publican-rpm/ (jjmcd, 00:45:28)
    3. ACTION: sparks to ask on the Planet for assistance on testing LXDE and Sugar (sparks, 00:46:06)

  4. Status on CMS (Zikula) (sparks, 00:50:42)
    1. https://fedoraproject.org/wiki/Zikula#Module_status (sparks, 00:50:52)

  5. Does yum langpack support help us? (sparks, 00:53:30)
    1. https://fedoraproject.org/wiki/Features/YumLangpackPlugin (sparks, 00:53:39)
    2. ACTION: jjmcd and sparks to setup a meeting with spot and others to discuss YumLangpack and HTML (sparks, 00:56:33)

  6. New Guides (sparks, 01:06:12)
  7. Guide needs (sparks, 01:17:36)
  8. Other business (sparks, 01:28:26)
    1. ACTION: sparks to talk to Max about funding (sparks, 01:34:05)


Meeting ended at 01:43:28 UTC (full logs).

Action items

  1. jjmcd to rebuild F12 Release Notes in HTML-only and test in GNOME, KDE, Xfce, ...
  2. sparks to ask on the Planet for assistance on testing LXDE and Sugar
  3. jjmcd and sparks to setup a meeting with spot and others to discuss YumLangpack and HTML
  4. sparks to talk to Max about funding


Action items, by person

  1. jjmcd
    1. jjmcd to rebuild F12 Release Notes in HTML-only and test in GNOME, KDE, Xfce, ...
    2. jjmcd and sparks to setup a meeting with spot and others to discuss YumLangpack and HTML
  2. sparks
    1. sparks to ask on the Planet for assistance on testing LXDE and Sugar
    2. jjmcd and sparks to setup a meeting with spot and others to discuss YumLangpack and HTML
    3. sparks to talk to Max about funding


People present (lines said)

  1. sparks (117)
  2. jjmcd (107)
  3. rudi (32)
  4. nathant (18)
  5. dhillon-v10 (13)
  6. mchua (9)
  7. laubersm (5)
  8. zodbot (2)
  9. rivanvx (1)


Generated by MeetBot 0.1.4.