#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 18:03:37 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 18:03:54)
  2. no frozen rawhide (Oxf13, 18:07:00)
    1. Bodhi code has been posted for review, a test instance coming soon I hope (Oxf13, 18:09:04)

  3. dist-git (Oxf13, 18:09:18)
    1. progress on fedpkg, will continue work (Oxf13, 18:11:05)
    2. may refresh git repos this week (Oxf13, 18:11:22)

  4. fedora-release subpackage proposal (Oxf13, 18:12:23)
    1. https://fedoraproject.org/wiki/Features/RawhideRepoSubpackage (Oxf13, 18:13:03)
    2. IDEA: Accept nirik's proposal, but keep rawhide disabled by default (Oxf13, 18:15:21)
    3. AGREED: fedora-release-rawhide will be made a subpackage (Oxf13, 18:32:14)
    4. ACTION: Oxf13 will implement the subpackage (Oxf13, 18:32:34)
    5. ACTION: nirik will gather list of documentation that needs to be changed (Oxf13, 18:32:47)

  5. open floor (Oxf13, 18:33:55)
  6. no frozen rawhide (Oxf13, 18:34:20)
    1. lmacken hopes to have something staged by tomorrow for testing of bodhi (Oxf13, 18:34:36)

  7. open floor (Oxf13, 18:34:53)


Meeting ended at 18:40:29 UTC (full logs).

Action items

  1. Oxf13 will implement the subpackage
  2. nirik will gather list of documentation that needs to be changed


Action items, by person

  1. nirik
    1. nirik will gather list of documentation that needs to be changed
  2. Oxf13
    1. Oxf13 will implement the subpackage


People present (lines said)

  1. Oxf13 (64)
  2. wwoods (26)
  3. nirik (25)
  4. warren (14)
  5. lmacken (4)
  6. zodbot (3)
  7. notting (3)
  8. dgilmore (3)
  9. rdieter_work (1)
  10. gholms|work (1)
  11. poelcat (1)
  12. jwb (1)


Generated by MeetBot 0.1.4.