#fedora-meeting Meeting

Meeting started by rjune at 15:06:30 UTC (full logs).

Meeting summary

  1. roll call (rjune, 15:07:08)
  2. [adamw] Orphaned package response update (tk009, 15:09:19)
    1. http://lists.fedoraproject.org/pipermail/test/2010-February/088369.html (tk009, 15:11:55)

  3. [adamw] Action item update: Jetpack and stock responces. (tk009, 15:14:28)
    1. tech33 is working on improvements to jetpack to handle lots of stock response buttons (adamw, 15:19:02)

  4. [adamw] blocker bug review on friday (tk009, 15:20:27)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=f13alpha (adamw, 15:22:26)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=f13beta (adamw, 15:22:30)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=f13blocker (adamw, 15:22:32)

  5. [tk009] Meeting time change update (tk009, 15:32:24)
    1. https://fedoraproject.org/wiki/Bugzappers_meeting_matrix (tk009, 15:32:58)
    2. tk009 about to send out an email about the meeting time change (adamw, 15:36:36)

  6. [tcpip4000/tk009] Action item update: Report on inactive members. (tk009, 15:36:44)
  7. [tk009] Action item update: Housekeeping procedures for closing (tk009, 15:43:31)
    1. tk009 working on the tracker bug closing policy, will just need a wiki add (adamw, 15:47:30)

  8. Open Floor (tk009, 15:47:55)
    1. ACTION: tk009 and adamw to look into preponderance of 'nos' on the needs help? list (adamw, 15:56:28)


Meeting ended at 15:57:37 UTC (full logs).

Action items

  1. tk009 and adamw to look into preponderance of 'nos' on the needs help? list


Action items, by person

  1. adamw
    1. tk009 and adamw to look into preponderance of 'nos' on the needs help? list
  2. tk009
    1. tk009 and adamw to look into preponderance of 'nos' on the needs help? list


People present (lines said)

  1. adamw (95)
  2. tk009 (83)
  3. mcepl (21)
  4. rjune (19)
  5. Tech33 (18)
  6. akiase (15)
  7. jfalco (10)
  8. iarlyy (4)
  9. zodbot (3)
  10. pjones (3)
  11. Southern_Gentlem (1)
  12. cebbert (1)
  13. waltJ (1)
  14. comphappy (1)


Generated by MeetBot 0.1.4.