#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 00:08:13 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 00:08:21)
  2. Desktop Help Summit (sparks, 00:09:32)
    1. http://live.gnome.org/DesktopHelpSummit2010 (sparks, 00:09:39)

  3. Release Notes (sparks, 00:22:20)
    1. http://lists.fedoraproject.org/mailman/listinfo/marketing (stickster, 00:27:50)
    2. http://lists.fedoraproject.org/pipermail/marketing/2010-February/011813.html (stickster, 00:28:46)

  4. New Guides (sparks, 00:34:01)
  5. Guide Status (sparks, 00:35:11)
    1. https://fedoraproject.org/wiki/Docs_F13_schedule (jjmcd, 00:35:39)
    2. ACTION: jjmcd tro remind guide owners to update schedule (jjmcd, 00:37:00)

  6. Outstanding BZ Tickets (sparks, 00:42:16)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (sparks, 00:42:25)
    2. ACTION: sparks to start a conversation on the docs list to discuss the bug busting session (sparks, 00:52:03)

  7. All other business (sparks, 00:52:40)


Meeting ended at 01:03:04 UTC (full logs).

Action items

  1. jjmcd tro remind guide owners to update schedule
  2. sparks to start a conversation on the docs list to discuss the bug busting session


Action items, by person

  1. jjmcd
    1. jjmcd tro remind guide owners to update schedule
  2. sparks
    1. sparks to start a conversation on the docs list to discuss the bug busting session


People present (lines said)

  1. sparks (66)
  2. stickster (47)
  3. jjmcd (38)
  4. shaunm (17)
  5. jsmith (9)
  6. zodbot (3)
  7. quaid (2)
  8. ianweller (1)
  9. bcotton (1)
  10. rudi (1)


Generated by MeetBot 0.1.4.