#fedora-meeting: EPEL

Meeting started by smooge at 21:00:41 UTC (full logs).

Meeting summary

  1. roll call (smooge, 21:02:18)
  2. call for agenda (smooge, 21:03:37)
  3. RHEL/EPEL conflicts (smooge, 21:09:25)
  4. Broken upgrades (smooge, 21:17:30)
    1. ACTION: nirik will email packaging group for ideas on how to do this in the future. (smooge, 21:23:18)

  5. slipstream (or nirik gets a pony) (smooge, 21:24:39)
  6. PPC love (smooge, 21:33:45)
    1. ACTION: smooge will get stats from mdomsch. smooge will ping dgilmore on ppc builds after F12 (smooge, 21:44:42)

  7. RHEL-4.9 (end of the line bub?) (smooge, 21:46:06)
  8. Even More Open Floor (smooge, 21:57:58)


Meeting ended at 22:04:01 UTC (full logs).

Action items

  1. nirik will email packaging group for ideas on how to do this in the future.
  2. smooge will get stats from mdomsch. smooge will ping dgilmore on ppc builds after F12


Action items, by person

  1. mdomsch
    1. smooge will get stats from mdomsch. smooge will ping dgilmore on ppc builds after F12
  2. nirik
    1. nirik will email packaging group for ideas on how to do this in the future.
  3. smooge
    1. smooge will get stats from mdomsch. smooge will ping dgilmore on ppc builds after F12


People present (lines said)

  1. smooge (96)
  2. nirik (49)
  3. derks (29)
  4. mdomsch (13)
  5. rsc (10)
  6. Froolap (9)
  7. Will_tampa (4)
  8. silug (3)
  9. stahnma (2)
  10. zodbot (2)
  11. Southern_Gentlem (1)
  12. jsmith (1)


Generated by MeetBot 0.1.4.