#fedora-meeting: BugZappers meeting 2010/03/09

Meeting started by adamw at 15:04:24 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:04:41)
  2. previous meeting follow-up (adamw, 15:06:10)
    1. mcepl is now an admin of the fedorahosted triage space (adamw, 15:09:20)
    2. triage trac space is now xml-rpc accessible again (adamw, 15:10:14)
    3. https://admin.fedoraproject.org/community/ (adamw, 15:13:46)
    4. comphappy is now working on triage statistics under the Fedora Community umbrella in the infrastructure team, see infrastructure list for details (adamw, 15:27:10)
    5. f13 bug rebase is going ahead as planned, no problems expected (adamw, 15:38:24)
    6. https://fedoraproject.org/wiki/BugZappers/BugStatusWorkFlow (adamw, 15:39:09)
    7. adamw updated the bug workflow page to match up with no frozen rawhide: https://fedoraproject.org/w/index.php?title=BugZappers%2FBugStatusWorkFlow&diff=157433&oldid=155130 (adamw, 15:40:44)
    8. ACTION: beland to try and update the Rawhide wiki page for NFR, with input from nirik and oxf13 (adamw, 15:54:57)

  3. open floor (adamw, 15:57:36)


Meeting ended at 16:01:36 UTC (full logs).

Action items

  1. beland to try and update the Rawhide wiki page for NFR, with input from nirik and oxf13


Action items, by person

  1. beland
    1. beland to try and update the Rawhide wiki page for NFR, with input from nirik and oxf13


People present (lines said)

  1. adamw (101)
  2. beland (15)
  3. poelcat (11)
  4. Tech33 (10)
  5. mcepl (8)
  6. daumas (3)
  7. zodbot (2)
  8. jeff_hann (2)
  9. Southern_Gentlem (1)
  10. pjones (1)
  11. Oxf13 (1)
  12. Kyril (1)


Generated by MeetBot 0.1.4.