#fedora-meeting: Bugzappers meeting 2010-03-23

Meeting started by adamw at 15:00:38 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:46)
    1. tech33 is looking for someone to take over his mozilla/firefox zapping duties (adamw, 15:15:33)
    2. https://admin.fedoraproject.org/updates/btrfs-progs-0.19-11.fc13 (adamw, 15:36:03)

  2. general shootin' the breeze (adamw, 15:50:02)
    1. ACTION: adamw to test btrfs-progs installation when creating a btrfs partition in installer (adamw, 15:50:37)

  3. open floor (adamw, 15:56:58)


Meeting ended at 16:01:59 UTC (full logs).

Action items

  1. adamw to test btrfs-progs installation when creating a btrfs partition in installer


Action items, by person

  1. adamw
    1. adamw to test btrfs-progs installation when creating a btrfs partition in installer


People present (lines said)

  1. adamw (91)
  2. bertux (37)
  3. mcepl (15)
  4. pjones (10)
  5. etank (10)
  6. Tech33 (8)
  7. beland (7)
  8. iarlyy (2)
  9. zodbot (2)
  10. waltJ (2)
  11. Oxf13 (1)


Generated by MeetBot 0.1.4.