#fedora-meeting Meeting

Meeting started by quaid at 15:00:40 UTC (full logs).

Meeting summary

  1. Fedora Summer Coding - https://fedoraproject.org/wiki/Summer_Coding_SIG#Agenda - intro & roll call (quaid, 15:01:10)
  2. Fedora Summer Coding - https://fedoraproject.org/wiki/Summer_Coding_SIG#Agenda - Status on $whatever (quaid, 15:07:59)
    1. https://fedoraproject.org/wiki/Category:Summer_Coding_2010 (quaid, 15:08:44)
    2. (quaid, 15:12:31)
    3. http://meetbot.fedoraproject.org/fedora-meeting/2010-03-24/fedora-meeting.2010-03-24-15.02.html (quaid, 15:12:33)
    4. ACTION: finish [[Summer Coding 2010 plan]] (quaid, 15:21:27)
    5. ACTION: use [[Summer Coding 2010 plan]] to populate [[Summer Coding 2010]] (quaid, 15:21:39)
    6. ACTION: quaid working on updating wiki pages by 31 Mar (quaid, 15:25:09)
    7. ACTION: need to set deadline for school participation (quaid, 15:25:23)
    8. ACTION: need to set specific list of what a school needs to decide/figure out before deadline (quaid, 15:25:58)
    9. http://rubysoc.org (quaid, 15:27:23)
    10. http://groups.google.com/group/joomla-student-outreach-program (quaid, 15:28:54)
    11. ACTION: $someone to cross-compare rubysoc.org with Fedora Summer Coding (quaid, 15:30:13)
    12. https://fedoraproject.org/wiki/Summer_Coding_SIG#Agenda - OpenHatch.org (quaid, 15:32:23)
    13. ACTION: finish messaging and get the word out to sub-projects/mentors to compile ideas in [[Summer Coding ideas for 2010]] (quaid, 15:39:04)

  3. Task organization (quaid, 15:41:19)


Meeting ended at 15:49:49 UTC (full logs).

Action items

  1. finish [[Summer Coding 2010 plan]]
  2. use [[Summer Coding 2010 plan]] to populate [[Summer Coding 2010]]
  3. quaid working on updating wiki pages by 31 Mar
  4. need to set deadline for school participation
  5. need to set specific list of what a school needs to decide/figure out before deadline
  6. $someone to cross-compare rubysoc.org with Fedora Summer Coding
  7. finish messaging and get the word out to sub-projects/mentors to compile ideas in [[Summer Coding ideas for 2010]]


Action items, by person

  1. quaid
    1. quaid working on updating wiki pages by 31 Mar
  2. UNASSIGNED
    1. finish [[Summer Coding 2010 plan]]
    2. use [[Summer Coding 2010 plan]] to populate [[Summer Coding 2010]]
    3. need to set deadline for school participation
    4. need to set specific list of what a school needs to decide/figure out before deadline
    5. $someone to cross-compare rubysoc.org with Fedora Summer Coding
    6. finish messaging and get the word out to sub-projects/mentors to compile ideas in [[Summer Coding ideas for 2010]]


People present (lines said)

  1. quaid (80)
  2. jreznik (10)
  3. pilhuhn (7)
  4. pwbarnes (6)
  5. dash123 (4)
  6. zodbot (2)
  7. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.