#fedora-meeting: BugZappers meeting 2010-04-06

Meeting started by adamw at 15:00:31 UTC (full logs).

Meeting summary

  1. gathering (adamw, 15:00:46)
  2. last meeting follow-up (adamw, 15:04:57)
    1. ACTION: tech33 to look into running a test class (see 2010-03-30 minutes) (adamw, 15:08:24)
    2. ACTION: adamw to pass on the screencast idea to the mailing list (see 2010-03-30 minutes) (adamw, 15:08:35)
    3. ACTION: mcepl and tech33 to help etank get started working on the firefox bug mountain (see 2010-03-30 minutes) (adamw, 15:11:10)

  3. impact of new release policies on BugZapping process (adamw, 15:13:33)
    1. AGREED: no major outstanding issues related to the release policy change that anyone can think of (adamw, 15:34:29)

  4. open floor (adamw, 15:34:36)
    1. https://fedoraproject.org/wiki/BugZappers/How_to_Triage is probably the best 'what bugzapping actually is' documentation, that's the steps you go through when actually triaging a bug (adamw, 15:43:40)
    2. https://fedoraproject.org/wiki/BugZappers/Tools is also helpful (adamw, 15:46:29)


Meeting ended at 16:01:12 UTC (full logs).

Action items

  1. tech33 to look into running a test class (see 2010-03-30 minutes)
  2. adamw to pass on the screencast idea to the mailing list (see 2010-03-30 minutes)
  3. mcepl and tech33 to help etank get started working on the firefox bug mountain (see 2010-03-30 minutes)


Action items, by person

  1. adamw
    1. adamw to pass on the screencast idea to the mailing list (see 2010-03-30 minutes)
  2. etank
    1. mcepl and tech33 to help etank get started working on the firefox bug mountain (see 2010-03-30 minutes)
  3. mcepl
    1. mcepl and tech33 to help etank get started working on the firefox bug mountain (see 2010-03-30 minutes)


People present (lines said)

  1. adamw (102)
  2. Tech33 (33)
  3. bertie_wooster (27)
  4. mcepl (21)
  5. etank (13)
  6. iarlyy (4)
  7. Southern_Gentlem (3)
  8. rjune (2)
  9. zodbot (2)
  10. jeff_hann (2)
  11. SMParrish_mobile (1)
  12. Tech33_lunch (1)


Generated by MeetBot 0.1.4.