#fedora-meeting: Fedora 13 Beta Release Readiness Meeting

Meeting started by poelcat at 19:00:13 UTC (full logs).

Meeting summary

  1. rollcall (poelcat, 19:00:33)
  2. Infastructure Status (poelcat, 19:05:16)
  3. Marketing Status (poelcat, 19:06:29)
  4. FESCo (poelcat, 19:08:51)
  5. Websites (poelcat, 19:10:46)
  6. Documentation (poelcat, 19:16:22)
  7. QA (poelcat, 19:19:23)
    1. https://fedoraproject.org/wiki/Test_Results:Current_Installation_Test (jlaska, 19:20:12)
    2. https://fedoraproject.org/wiki/Test_Results:Current_Desktop_Test (jlaska, 19:20:18)

  8. Release Engineering Status (poelcat, 19:22:39)
    1. ACTION: jjmcd track down if the file still actually exists on the F13-Beta DVD. If not, issue is dead (poelcat, 19:38:55)

  9. Ambassadors (poelcat, 19:39:11)
  10. Design or Translation (poelcat, 19:44:43)
  11. Open Discussion (poelcat, 19:47:05)
    1. http://alt.fedoraproject.org/pub/alt/nightly-composes/desktop/ (walters, 19:55:45)
    2. http://fedoraproject.org/get-prerelease <-- points to Alpha still at this point. (stickster, 20:10:39)
    3. AGREED: ship existing 1G sized desktop live images for Beta (poelcat, 20:15:01)


Meeting ended at 20:16:33 UTC (full logs).

Action items

  1. jjmcd track down if the file still actually exists on the F13-Beta DVD. If not, issue is dead


Action items, by person

  1. jjmcd
    1. jjmcd track down if the file still actually exists on the F13-Beta DVD. If not, issue is dead


People present (lines said)

  1. poelcat (89)
  2. Oxf13 (60)
  3. stickster (42)
  4. walters (31)
  5. jjmcd (23)
  6. jlaska (20)
  7. nirik (14)
  8. ricky (9)
  9. sijis (8)
  10. mmcgrath (7)
  11. rbergeron (6)
  12. ke4qqq (6)
  13. Southern_Gentlem (2)
  14. zodbot (2)
  15. glezos (1)
  16. sparks (1)


Generated by MeetBot 0.1.4.