#fedora-meeting: EPEL meeting 2010-04-09

Meeting started by smooge at 21:06:21 UTC (full logs).

Meeting summary

  1. roll call (smooge, 21:06:33)
  2. Change of meeting time to morning (smooge, 21:07:47)
    1. http://fedoraproject.org/wiki/Fedora_meeting_channel (tremble_, 21:11:01)
    2. ACTION: smooge will announce and get input for next meeting. But I think we will be at 1600 UTC (smooge, 21:14:10)

  3. python26 (smooge, 21:14:48)
  4. RHEL/CentOS update schedule (smooge, 21:21:14)
    1. Soon after an RHEL X.Y update occurs, it is pushed to the buildroots. So when 5.5 came out the EPEL build system was ready for it. (smooge, 21:22:12)
    2. When CentOS catches up with X.Y we look for packages that conflict/missing and remove them or add them to EPEL. (smooge, 21:23:01)

  5. bzr updates (smooge, 21:26:06)
  6. Anything else (Open Floor) (smooge, 21:37:59)
  7. Clamav (again....) (smooge, 21:45:05)
    1. http://fedoraproject.org/awstats/mirrors.fedoraproject.org/#urls (nirik, 21:48:43)


Meeting ended at 21:51:12 UTC (full logs).

Action items

  1. smooge will announce and get input for next meeting. But I think we will be at 1600 UTC


Action items, by person

  1. smooge
    1. smooge will announce and get input for next meeting. But I think we will be at 1600 UTC


People present (lines said)

  1. smooge (70)
  2. nirik (22)
  3. tremble_ (14)
  4. stahnma (12)
  5. abadger1999 (10)
  6. zodbot (3)
  7. Oxf13 (1)
  8. Kyril (1)


Generated by MeetBot 0.1.4.