#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-04-13

Meeting started by rdieter at 14:04:42 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 14:04:54)
    1. adimania Kevin_Kofler SMParrish Sho_ jreznik rdieter rrix than present (rdieter, 14:06:36)

  2. Polkit agents reorganization, https://fedoraproject.org/wiki/Features/PolkitAgentReorg (rdieter, 14:07:54)
    1. ACTION: : jreznik to ask rnovacek to help document current polkit-kde issues, to help come up with a test plan (rdieter, 14:28:50)

  3. Fedora Summer Coding ideas (rdieter, 14:29:52)
    1. HELP: brainstorm fedora/kde related Fedora Summer Coding ideas (rdieter, 14:47:19)

  4. open discussion (rdieter, 14:47:59)


Meeting ended at 14:54:33 UTC (full logs).

Action items

  1. : jreznik to ask rnovacek to help document current polkit-kde issues, to help come up with a test plan


Action items, by person

  1. jreznik
    1. : jreznik to ask rnovacek to help document current polkit-kde issues, to help come up with a test plan


People present (lines said)

  1. rdieter (56)
  2. Kevin_Kofler (39)
  3. jreznik (35)
  4. cwickert (28)
  5. zodbot (7)
  6. than (4)
  7. adimania (2)
  8. SMParrish (2)
  9. lestatforever (2)
  10. rrix (1)
  11. Sho_ (1)


Generated by MeetBot 0.1.4.