#fedora-meeting: EPEL meeting 2010-04-16 new schedule!

Meeting started by smooge at 16:09:48 UTC (full logs).

Meeting summary

  1. who is here (smooge, 16:10:12)
  2. tickets (smooge, 16:11:29)
    1. https://bugzilla.redhat.com/frontpage.cgi (nirik, 16:13:42)
    2. https://bugzilla.redhat.com/buglist.cgi?product=Fedora%20EPEL&bug_status=NEW&bug_status=ASSIGNED&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&bug_status=POST (nirik, 16:14:40)
    3. https://bugzilla.redhat.com/buglist.cgi?product=Fedora%20EPEL&bug_status=NEW&bug_status=ASSIGNED&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&bug_status=POST (smooge, 16:18:14)

  3. rhel-6 (smooge, 16:18:47)
  4. rhel-4 (smooge, 16:23:08)
  5. rhel-5 (smooge, 16:28:40)
    1. ACTION: will write last point release support policy for EPEL (smooge, 16:31:31)

  6. open floor and/or closing (smooge, 16:37:54)


Meeting ended at 16:45:01 UTC (full logs).

Action items

  1. will write last point release support policy for EPEL


People present (lines said)

  1. smooge (56)
  2. nirik (31)
  3. tremble (19)
  4. zodbot (4)
  5. dgilmore (4)
  6. inode0 (1)


Generated by MeetBot 0.1.4.