#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by sparks at 23:00:13 UTC (full logs).

Meeting summary

  1. Roll Call (sparks, 23:00:24)
  2. Follow up on last week's action items (sparks, 23:02:55)
    1. rudi, radsy, noriko, etc... all are superfolks for being able to do as much as they've done for Fedora during RHEL6 crunch time (stickster, 23:03:34)
    2. stickster AI #1 -- done. goddard-backgrounds RPM is ready in repos. laubersm knows and is ready to roll (stickster, 23:04:28)
    3. sparks and jjmcd completed #2 (sparks, 23:04:51)
    4. ACTION: jjmcd Stop the cron job that brings in new POT stuff after 2010-04-26, UTC 2359 (stickster, 23:05:28)
    5. stickster AI #5 -- done (stickster, 23:05:42)
    6. ACTION: stickster Send reminder to L10n on 2010-04-21 that last POT changes are coming on 2010-04-26 (sparks, 23:05:54)
    7. jjmcd and stickster AI #6 -- done. talked after meeting about SRPM (stickster, 23:06:32)
    8. ACTION: stickster On 2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build in koji, push to bodhi. (stickster, 23:06:44)
    9. ACTION: rudi Run testing of publican publishing of JS/non-JS graceful HTML pages around 2010-05-11, a week before GA (stickster, 23:06:56)
    10. laubersm said she was on schedule for #9 (sparks, 23:07:56)
    11. sparks did #10... L10N really likes having the POTs early and they really like the individual POTs! (sparks, 23:08:33)
    12. ACTION: rudi Ask laubersm about other changes beyond the NM chapter and the to-be-added Printing chapter (sparks, 23:09:55)

  3. Schedule review (sparks, 23:11:54)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html (sparks, 23:12:06)
    2. Release notes lines 43-48 (sparks, 23:12:16)
    3. Guides line 6 (sparks, 23:12:25)
    4. Porting content happens starting tonight, getting beat changes into the git repo (stickster, 23:13:36)
    5. Accessibility Guide, readme-burning-isos, and security guide are being translated now. (sparks, 23:18:33)
    6. Virt Guide is also being translated now (rudi, 23:18:45)
    7. ACTION: sparks to send a message to the list reminding everyone to do daily builds and to make sure they are watching their translations. (sparks, 23:21:30)

  4. Release notes (stickster, 23:23:38)
    1. Relnotes content porting to start after this meeting, on schedule (stickster, 23:24:28)
    2. Beats with red zeros are open hunting for new contributors who aren't ready to face publican (jjmcd, 23:24:49)
    3. jjmcd has marked as '1' in the wiki column has changed since Beta (stickster, 23:25:17)
    4. ACTION: jjmcd Fix columns on https://fedoraproject.org/wiki/Documentation_Beats table (stickster, 23:25:57)
    5. https://fedoraproject.org/wiki/Category:Documentation_beats (jjmcd, 23:26:02)
    6. mw-render probably not needed for remaining work unless a sudden large beat appearance happens (stickster, 23:26:40)
    7. ACTION: stickster Fix Live image information and respond to thread pointing to next regular build on fp.o (stickster, 23:28:17)
    8. ACTION: jjmcd Find out what language we need to change regarding PowerPC and fix in git master (stickster, 23:30:18)
    9. ACTION: jjmcd Send request to list for someone to follow his instructions for generating Technical Notes to find any gaps or problems (stickster, 23:31:25)

  5. Guide status (stickster, 23:32:02)
    1. see above in "Schedule review" section for #info items (stickster, 23:32:33)
    2. ACTION: rudi Backport IG material covering Anaconda UI revamp (stickster, 23:33:21)

  6. git repo conversion (nb from last week) (sparks, 23:34:35)
    1. http://git.fedorahosted.org/git/docs/web.git (nb, 23:34:57)
    2. ACTION: nb to bring plan to docs@ list that we can discuss to figure out the fine points (stickster, 23:50:47)
    3. we want to do something that's not too high a cost in time. (stickster, 23:51:01)

  7. FAD @ SELF (sparks, 23:51:16)
    1. ke4qqq is supposed to be getting back to sparks about the number of people that have signed up for SELF that said they would attend a FAD. (sparks, 23:53:14)
    2. ACTION: sparks to take the FAD @ SELF discussion to the Docs list (sparks, 23:55:27)

  8. New Publican-based web pages (sparks, 23:56:57)
    1. http://publictest8.fedoraproject.org/fedoradocs/public_html/ (sparks, 23:57:38)
    2. ACTION: rudi to bring all this information to the Docs list for further explanation/discussion (sparks, 00:03:38)

  9. Outstanding BZ Tickets (sparks, 00:05:01)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (sparks, 00:05:12)
    2. 93 Open Tickets (sparks, 00:05:19)
    3. 15 New (sparks, 00:05:24)
    4. 78 Assigned (sparks, 00:05:30)

  10. All other business (sparks, 00:05:58)
    1. ACTION: ianweller to put together a "taskforce" to help give some love to the wiki (sparks, 00:10:14)
    2. http://lists.fedoraproject.org/mailman/listinfo/wiki (quaid, 00:12:32)


Meeting ended at 00:18:20 UTC (full logs).

Action items

  1. jjmcd Stop the cron job that brings in new POT stuff after 2010-04-26, UTC 2359
  2. stickster Send reminder to L10n on 2010-04-21 that last POT changes are coming on 2010-04-26
  3. stickster On 2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build in koji, push to bodhi.
  4. rudi Run testing of publican publishing of JS/non-JS graceful HTML pages around 2010-05-11, a week before GA
  5. rudi Ask laubersm about other changes beyond the NM chapter and the to-be-added Printing chapter
  6. sparks to send a message to the list reminding everyone to do daily builds and to make sure they are watching their translations.
  7. jjmcd Fix columns on https://fedoraproject.org/wiki/Documentation_Beats table
  8. stickster Fix Live image information and respond to thread pointing to next regular build on fp.o
  9. jjmcd Find out what language we need to change regarding PowerPC and fix in git master
  10. jjmcd Send request to list for someone to follow his instructions for generating Technical Notes to find any gaps or problems
  11. rudi Backport IG material covering Anaconda UI revamp
  12. nb to bring plan to docs@ list that we can discuss to figure out the fine points
  13. sparks to take the FAD @ SELF discussion to the Docs list
  14. rudi to bring all this information to the Docs list for further explanation/discussion
  15. ianweller to put together a "taskforce" to help give some love to the wiki


Action items, by person

  1. ianweller
    1. ianweller to put together a "taskforce" to help give some love to the wiki
  2. jjmcd
    1. jjmcd Stop the cron job that brings in new POT stuff after 2010-04-26, UTC 2359
    2. jjmcd Fix columns on https://fedoraproject.org/wiki/Documentation_Beats table
    3. jjmcd Find out what language we need to change regarding PowerPC and fix in git master
    4. jjmcd Send request to list for someone to follow his instructions for generating Technical Notes to find any gaps or problems
  3. laubersm
    1. rudi Ask laubersm about other changes beyond the NM chapter and the to-be-added Printing chapter
  4. nb
    1. nb to bring plan to docs@ list that we can discuss to figure out the fine points
  5. rudi
    1. rudi Run testing of publican publishing of JS/non-JS graceful HTML pages around 2010-05-11, a week before GA
    2. rudi Ask laubersm about other changes beyond the NM chapter and the to-be-added Printing chapter
    3. rudi Backport IG material covering Anaconda UI revamp
    4. rudi to bring all this information to the Docs list for further explanation/discussion
  6. sparks
    1. sparks to send a message to the list reminding everyone to do daily builds and to make sure they are watching their translations.
    2. sparks to take the FAD @ SELF discussion to the Docs list
  7. stickster
    1. stickster Send reminder to L10n on 2010-04-21 that last POT changes are coming on 2010-04-26
    2. stickster On 2010-05-04 UTC 0001, build {S,}RPM, get it into Package CVS, build in koji, push to bodhi.
    3. stickster Fix Live image information and respond to thread pointing to next regular build on fp.o


People present (lines said)

  1. stickster (150)
  2. sparks (107)
  3. jjmcd (49)
  4. rudi (37)
  5. nb (35)
  6. quaid (24)
  7. gbinns (18)
  8. ianweller (10)
  9. laubersm (10)
  10. zodbot (5)
  11. Gearoid (4)
  12. Emad78 (3)
  13. noriko (1)


Generated by MeetBot 0.1.4.