#fedora-meeting: EPEL

Meeting started by smooge at 16:06:11 UTC (full logs).

Meeting summary

  1. lets try this again (smooge, 16:06:18)
    1. http://rpm.org/wiki/PackagerDocs/MultipleVersions (skvidal, 16:16:10)
    2. ACTION: smooge will email list to start discussion on possible FAD (smooge, 16:29:39)

  2. nirik's topic (dgilmore, 16:39:51)
  3. open floor (dgilmore, 16:44:57)


Meeting ended at 16:53:10 UTC (full logs).

Action items

  1. smooge will email list to start discussion on possible FAD


Action items, by person

  1. smooge
    1. smooge will email list to start discussion on possible FAD


People present (lines said)

  1. smooge (58)
  2. dgilmore (41)
  3. nirik (23)
  4. skvidal (21)
  5. rbergeron (5)
  6. zodbot (3)
  7. rsc (3)
  8. jwb (1)


Generated by MeetBot 0.1.4.