#fedora-meeting: Bugzappers meeting 2010-06-08

Meeting started by adamw at 14:59:36 UTC (full logs).

Meeting summary

  1. gathering (adamw, 14:59:44)
  2. FTBFS (adamw, 15:08:27)
    1. mdomsch filed a new round of FTBFS bugs, correctly marked as triaged (adamw, 15:09:22)

  3. follow-up (adamw, 15:12:25)
    1. ACTION: tcpip4000 to synchronize kernel triage stock responses https://fedoraproject.org/wiki/KernelBugTriage and BugZappers stock responses https://fedoraproject.org/wiki/BugZappers/StockBugzillaResponses (adamw, 15:16:17)

  4. triage metrics (adamw, 15:17:50)
    1. https://fedoraproject.org/wiki/BugZappers/Tools#Metrics (jraber, 15:27:38)
    2. ACTION: jraber to look at setting up some bugzilla queries to do simple metrics (adamw, 15:30:26)

  5. open floor (adamw, 15:32:11)
    1. AGREED: IRC channel topic should have Bugzappers wiki page in it (adamw, 15:36:30)
    2. ACTION: adamw to get kernel team to provide a list of kernel subsystems (adamw, 15:49:35)


Meeting ended at 15:55:19 UTC (full logs).

Action items

  1. tcpip4000 to synchronize kernel triage stock responses https://fedoraproject.org/wiki/KernelBugTriage and BugZappers stock responses https://fedoraproject.org/wiki/BugZappers/StockBugzillaResponses
  2. jraber to look at setting up some bugzilla queries to do simple metrics
  3. adamw to get kernel team to provide a list of kernel subsystems


Action items, by person

  1. adamw
    1. adamw to get kernel team to provide a list of kernel subsystems
  2. jraber
    1. jraber to look at setting up some bugzilla queries to do simple metrics
  3. tcpip4000
    1. tcpip4000 to synchronize kernel triage stock responses https://fedoraproject.org/wiki/KernelBugTriage and BugZappers stock responses https://fedoraproject.org/wiki/BugZappers/StockBugzillaResponses


People present (lines said)

  1. adamw (122)
  2. nirik (18)
  3. fenris02 (18)
  4. jraber (12)
  5. dougalb (11)
  6. mdomsch (11)
  7. tcpip4000 (9)
  8. iarlyy (7)
  9. zodbot (4)
  10. mcepl (2)
  11. Tech33_work (2)
  12. patrickian (1)


Generated by MeetBot 0.1.4.