#fedora-meeting: IRC Support SIG (2010-06-10)
Meeting started by nirik at 16:00:01 UTC
(full logs).
Meeting summary
- init process (nirik, 16:00:01)
- fedora-social guidelines (nirik, 16:04:17)
- https://fedoraproject.org/wiki/Fedora_Social_Channel_FAQ
(nirik,
16:05:12)
- https://fedoraproject.org/wiki/Communicate#IRC
(nirik,
16:11:05)
- AGREED: will put the
#fedora-social faq in place and adjust as needed moving
forward. (nirik,
16:16:15)
- Week in Review (nirik, 16:16:27)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
(nirik,
16:16:41)
- Op nominations (nirik, 16:22:06)
- AGREED: Sonar_Gal to
help op #fedora-social. (nirik,
16:27:25)
- AGREED: dcr226 and
plarsen will be added to the bot setup for 30days. (nirik,
16:39:59)
- Bot news (nirik, 16:40:56)
- Open floor (nirik, 16:48:54)
Meeting ended at 16:51:58 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (85)
- DiscordianUK (37)
- dcr226 (31)
- mharris (25)
- mock (17)
- plarsen (14)
- Southern_Gentlem (12)
- thomasj (10)
- fenris02 (8)
- Sonar_Gal (4)
- zcat (3)
- zodbot (3)
- ardchoille (2)
Generated by MeetBot 0.1.4.