#fedora-meeting: EPEL

Meeting started by smooge at 16:00:56 UTC (full logs).

Meeting summary

  1. Order of Business (smooge, 16:03:12)
    1. ACTION: Smooge will set up a whenisgood for our meetings and mail to list (smooge, 16:04:22)
    2. ACTION: Nirik will make sure smooge does it and beat him if he doesnt (smooge, 16:04:38)

  2. Who is EPEL these days (smooge, 16:06:26)
    1. http://tr.im/epelbugs (stahnma, 16:17:56)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=525807 <--- I reported this one and its almost a year old and I see bug numbers older than mine .... should we look into getting some provenpackager intervention or is there a way to have a group that has access to build/push packages in everything in an EPEL branch that could do thise? (maxamillion, 16:20:24)
    3. ACTION: smooge is packaging but not a packager.. uhm why/how and fix it (smooge, 16:24:04)
    4. ACTION: get a list of packages that have been branched but not built (smooge, 16:31:43)


Meeting ended at 16:49:52 UTC (full logs).

Action items

  1. Smooge will set up a whenisgood for our meetings and mail to list
  2. Nirik will make sure smooge does it and beat him if he doesnt
  3. smooge is packaging but not a packager.. uhm why/how and fix it
  4. get a list of packages that have been branched but not built


Action items, by person

  1. smooge
    1. Nirik will make sure smooge does it and beat him if he doesnt
    2. smooge is packaging but not a packager.. uhm why/how and fix it
  2. UNASSIGNED
    1. Smooge will set up a whenisgood for our meetings and mail to list
    2. get a list of packages that have been branched but not built


People present (lines said)

  1. smooge (56)
  2. dgilmore (29)
  3. maxamillion (23)
  4. stahnma (18)
  5. nirik (16)
  6. abadger1999 (3)
  7. zodbot (3)
  8. jds2001 (2)
  9. skvidal (2)


Generated by MeetBot 0.1.4.