#fedora-meeting: Fedora releng

Meeting started by Oxf13 at 17:04:12 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 17:04:24)
    1. present are rdieter dgilmore lmacken poelcat Oxf13 (Oxf13, 17:14:51)

  2. dist-git (Oxf13, 17:14:53)
    1. http://lists.fedoraproject.org/pipermail/devel/2010-June/137544.html (Oxf13, 17:15:33)
    2. koji can now build from dist-git (Oxf13, 17:16:26)
    3. Our plan is to get koji.stg updated and new fedora-packager packages pushed out and the git repos refreshed and open testing to more people. (Oxf13, 17:16:56)

  3. Open Floor (Oxf13, 17:25:43)
    1. ACTION: dgilmore to document progress on blocker bug process. (Oxf13, 17:27:55)


Meeting ended at 17:29:47 UTC (full logs).

Action items

  1. dgilmore to document progress on blocker bug process.


Action items, by person

  1. dgilmore
    1. dgilmore to document progress on blocker bug process.


People present (lines said)

  1. Oxf13 (31)
  2. dgilmore (9)
  3. rdieter (4)
  4. zodbot (3)
  5. poelcat (3)
  6. smooge (1)
  7. lmacken (1)
  8. jwb (1)


Generated by MeetBot 0.1.4.