#fedora-meeting: EMEA Ambassadors Meeting (2010-06-23)

Meeting started by liknus at 20:17:13 UTC (full logs).

Meeting summary

  1. RollCall (liknus, 20:17:25)
    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-06-23 (liknus, 20:18:52)

  2. Announcements (liknus, 20:19:03)
    1. http://lists.fedoraproject.org/pipermail/famsco/2010-June/000205.html (liknus, 20:20:52)
    2. http://poelstra.fedorapeople.org/schedules/f-14/ (liknus, 20:21:51)
    3. AGREED: emea ambassadors have nothing to add here http://poelstra.fedorapeople.org/schedules/f-14/ (liknus, 20:37:56)

  3. Events (liknus, 20:38:43)
    1. IDEA: Parallel Release Parties for F14 (liknus, 20:43:54)
    2. https://fedoraproject.org/wiki/F13_release_events (liknus, 20:51:02)

  4. Reviewing Previous Items (liknus, 20:58:45)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-06-09/fedora-meeting.2010-06-09-20.06.html (liknus, 20:58:56)

  5. Media and Shipping (liknus, 21:01:47)
    1. ACTION: : cwickert to gather all media shipping proposals in the wiki so we can decide next meeting (cwickert, 21:16:32)
    2. https://fedoraproject.org/wiki/F13_release_events (liknus, 21:18:19)
    3. ACTION: sspreitzer documents info on Shipping Media on the wiki (liknus, 21:23:24)

  6. Open Floor (liknus, 21:30:30)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=474549 (tibbs|h, 21:36:14)


Meeting ended at 21:41:13 UTC (full logs).

Action items

  1. : cwickert to gather all media shipping proposals in the wiki so we can decide next meeting
  2. sspreitzer documents info on Shipping Media on the wiki


Action items, by person

  1. cwickert
    1. : cwickert to gather all media shipping proposals in the wiki so we can decide next meeting
  2. sspreitzer
    1. sspreitzer documents info on Shipping Media on the wiki


People present (lines said)

  1. liknus (151)
  2. sspreitzer (123)
  3. cwickert (29)
  4. cmpahar (25)
  5. biertie (24)
  6. t2hot (10)
  7. zodbot (9)
  8. tibbs|h (5)
  9. kital (3)
  10. fabian_a (2)
  11. rsc (2)
  12. ardian (1)


Generated by MeetBot 0.1.4.