#fedora-meeting: Infrastructure Meeting 2010-06-24

Meeting started by smooge at 20:01:40 UTC (full logs).

Meeting summary

  1. Roll Call (smooge, 20:01:54)
  2. Open Floor (smooge, 20:08:52)
    1. ACTION: skvidal cleaned up puppet1 from all the yaml files (smooge, 20:09:20)


Meeting ended at 20:19:56 UTC (full logs).

Action items

  1. skvidal cleaned up puppet1 from all the yaml files


Action items, by person

  1. skvidal
    1. skvidal cleaned up puppet1 from all the yaml files


People present (lines said)

  1. smooge (24)
  2. skvidal (19)
  3. abadger1999 (3)
  4. zodbot (2)
  5. jsmith (1)


Generated by MeetBot 0.1.4.