#fedora-meeting: IRC Support SIG (2010-07-08)
Meeting started by nirik at 16:00:01 UTC
(full logs).
Meeting summary
- init process (nirik, 16:00:01)
- week in review (nirik, 16:02:24)
- http://fedoraproject.org/wiki/IRC_operators_code_of_conduct
(LinuxCode,
16:02:27)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
for stats as always. (nirik,
16:02:48)
- embargoed nations policy (nirik, 16:05:46)
- New Ops (nirik, 16:16:43)
- AGREED: dcr226 is
promoted to full op (nirik,
16:41:23)
- AGREED: plarsen will
withdraw his nomination for now, but will continue helping and
making things better. (nirik,
16:41:52)
- Department of Complaints department. (nirik, 16:42:56)
- http://fedoraproject.org/wiki/IRC_operators_code_of_conduct
(LinuxCode,
16:50:24)
- Open Floor (nirik, 16:59:19)
Meeting ended at 17:08:58 UTC
(full logs).
Action items
- (none)
People present (lines said)
- nirik (114)
- EvilBob (75)
- dcr226 (68)
- DiscordianUK (67)
- LinuxCode (59)
- gdb (38)
- enthdegree (21)
- plarsen (19)
- Sonar_Guy (16)
- Sonar_Gal (12)
- fenris02 (9)
- farchord (9)
- Southern_Gentlem (7)
- so_solid_moo (3)
- zodbot (3)
- bochecha (2)
- spot (1)
- Shar16 (1)
Generated by MeetBot 0.1.4.