#fedora-meeting: EPEL

Meeting started by smooge at 16:02:03 UTC (full logs).

Meeting summary

  1. EPEL-6 status (smooge, 16:08:03)
  2. Open Floor (smooge, 16:22:06)
    1. ACTION: Smooge will post logs (smooge, 16:32:57)
    2. ACTION: Smooge will update Guidelins and Policies (smooge, 16:33:08)


Meeting ended at 16:33:55 UTC (full logs).

Action items

  1. Smooge will post logs
  2. Smooge will update Guidelins and Policies


People present (lines said)

  1. smooge (40)
  2. nirik (26)
  3. tremble (23)
  4. mdomsch (9)
  5. zodbot (3)
  6. maxamillion (2)
  7. rdieter (1)
  8. Southern_Gentlem (1)


Generated by MeetBot 0.1.4.