#fedora-meeting Meeting

Meeting started by brunowolff at 21:02:36 UTC (full logs).

Meeting summary

  1. who's here (brunowolff, 21:02:57)
  2. approving spins (brunowolff, 21:04:00)
    1. http://git.fedorahosted.org/git/?p=spin-kickstarts.git for diffs. ;) (nirik, 21:09:26)

  3. MeeGo approval (brunowolff, 21:10:38)
    1. AGREED: all recurring spins have been approved by the SIG. MeeGo needs trademark approval by the boad. (brunowolff, 21:29:27)

  4. livecd-desktop removing packages (brunowolff, 21:29:48)
    1. AGREED: The yum remove command in livecd-desktop's post area should be removed now rather than waiting for the syslinux fix. (brunowolff, 21:42:16)
    2. ACTION: brunowolff will deal with reverting livecd-desktop after giving them a heads up (brunowolff, 21:47:37)
    3. ACTION: pbrobinson will deal with reverting livecd-desktop after giving them a heads up (brunowolff, 21:48:18)

  5. QA (brunowolff, 21:49:05)
  6. Open (brunowolff, 21:59:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=615443 (sdziallas, 22:02:09)
    2. Borken deps are blocking some builds (brunowolff, 22:05:58)
    3. there is currently a boot issue (brunowolff, 22:06:07)


Meeting ended at 22:06:46 UTC (full logs).

Action items

  1. brunowolff will deal with reverting livecd-desktop after giving them a heads up
  2. pbrobinson will deal with reverting livecd-desktop after giving them a heads up


Action items, by person

  1. brunowolff
    1. brunowolff will deal with reverting livecd-desktop after giving them a heads up
  2. pbrobinson
    1. pbrobinson will deal with reverting livecd-desktop after giving them a heads up


People present (lines said)

  1. brunowolff (108)
  2. nirik (63)
  3. pbrobinson (40)
  4. sdziallas (31)
  5. kanarip (6)
  6. zodbot (3)


Generated by MeetBot 0.1.4.