#fedora-meeting: Bugzappers

Meeting started by tk009 at 15:06:57 UTC (full logs).

Meeting summary

  1. gathering bodies (tk009, 15:07:47)
  2. Need help and owners for this page: (tk009, 15:10:00)
    1. https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14 (tk009, 15:10:09)
    2. https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14 (fenris02, 15:10:22)
    3. ACTION: tk009 will take ownership until relived. (tk009, 15:16:31)

  3. Need help nagging developers for feedback in blocker bugs. Could we create a template for comments and a simple SOP of things triagers should review blocker bugs for? (tk009, 15:27:17)
    1. ACTION: poelcat to provide further information on this request at a later date. (tk009, 15:32:31)

  4. Open Floor (tk009, 15:33:07)
    1. https://fedoraproject.org/wiki/BugZappers/Metrics (jraber, 15:40:50)

  5. Should BugZappers set the 'triaged' keyword when closing bugs? (tk009, 15:44:33)
    1. ACTION: jraber will update the wiki with the added close procedures (tk009, 15:55:12)
    2. jraber moved the triage metrics info page to a new location: https://fedoraproject.org/wiki/BugZappers/Metrics (adamw, 15:56:23)


Meeting ended at 16:00:27 UTC (full logs).

Action items

  1. tk009 will take ownership until relived.
  2. poelcat to provide further information on this request at a later date.
  3. jraber will update the wiki with the added close procedures


Action items, by person

  1. jraber
    1. jraber will update the wiki with the added close procedures
  2. poelcat
    1. poelcat to provide further information on this request at a later date.
  3. tk009
    1. tk009 will take ownership until relived.


People present (lines said)

  1. tk009 (64)
  2. fenris02 (44)
  3. mcepl (29)
  4. adamw (28)
  5. jraber (24)
  6. okaiji (13)
  7. zodbot (6)
  8. poelcat (2)


Generated by MeetBot 0.1.4.