#fedora-meeting: bugzappers 2010-08-17

Meeting started by adamw at 15:00:42 UTC (full logs).

Meeting summary

  1. gathering (adamw, 15:00:49)
  2. F14 housekeeping (adamw, 15:05:35)
    1. http://lists.fedoraproject.org/pipermail/test-announce/2010-August/000111.html (tk009, 15:05:44)
    2. https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora14 (poelcat, 15:06:06)
    3. AGREED: already covered this (adamw, 15:07:16)

  3. SOP for blocker bug nagging (adamw, 15:07:18)
    1. ACTION: poelcat to write an SOP for nagging blocker bugs for important information and send draft to list for review (adamw, 15:10:32)

  4. open floor (adamw, 15:11:42)
  5. getting involved with python-bugzilla (tajidinabd) (adamw, 15:13:33)
    1. tajidinabd asking if he can help work on python-bugzilla (adamw, 15:14:15)
    2. ACTION: tajidinabd to contact wwoods to follow up (adamw, 15:15:55)

  6. open floor (adamw, 15:16:01)
  7. new member didn't get bugzilla permissions (adamw, 15:17:03)
    1. mfaux was sponsored into bugzappers yesterday but did not get 'editbugs' for bugzilla (adamw, 15:17:18)
    2. ACTION: tk009 to help mfaux follow up on permissions problem with infrastructure team and dkl (adamw, 15:22:24)

  8. open floor (adamw, 15:22:42)


Meeting ended at 15:26:23 UTC (full logs).

Action items

  1. poelcat to write an SOP for nagging blocker bugs for important information and send draft to list for review
  2. tajidinabd to contact wwoods to follow up
  3. tk009 to help mfaux follow up on permissions problem with infrastructure team and dkl


Action items, by person

  1. mfaux
    1. tk009 to help mfaux follow up on permissions problem with infrastructure team and dkl
  2. poelcat
    1. poelcat to write an SOP for nagging blocker bugs for important information and send draft to list for review
  3. tajidinabd
    1. tajidinabd to contact wwoods to follow up
  4. tk009
    1. tk009 to help mfaux follow up on permissions problem with infrastructure team and dkl
  5. wwoods
    1. tajidinabd to contact wwoods to follow up


People present (lines said)

  1. adamw (62)
  2. tajidinabd (16)
  3. poelcat (14)
  4. mfaux (12)
  5. tk009 (11)
  6. zaniyah (10)
  7. wwoods (9)
  8. zodbot (3)
  9. jsmith (2)


Generated by MeetBot 0.1.4.