#fedora-meeting: Fedora 14 Beta Go/No-Go Meeting

Meeting started by poelcat at 21:01:35 UTC (full logs).

Meeting summary

    1. attendees rbergeron jsmith fenris02 SMParrish stickster jlaska adamw brunowolff (poelcat, 21:03:17)

  1. http://fedoraproject.org/wiki/Engineering_Readiness_Meetings (poelcat, 21:03:42)
  2. review of release criteria and open bugs (poelcat, 21:05:24)
    1. adamw and jlaska here for qa (poelcat, 21:07:18)
    2. SMParrish here for devel/FESCo (poelcat, 21:07:28)
    3. dgilmore representing releng (poelcat, 21:07:38)
    4. brunowolff is here for Spins SIG (brunowolff, 21:08:00)
    5. https://fedoraproject.org/wiki/Test_Results:Fedora_14_Beta_RC3_Install <--- install test matrix (adamw, 21:08:11)
    6. https://fedoraproject.org/wiki/Test_Results:Fedora_14_Beta_RC3_Desktop <--- desktop test matrix (adamw, 21:08:25)
    7. https://bugzilla.redhat.com/showdependencytree.cgi?id=611991&hide_resolved=1 <--- beta blocker list (adamw, 21:08:49)
    8. AGREED: 627789 is not a beta blocker (adamw, 21:12:54)
    9. IDEA: create release criteria asserting some level of functionality of livecd-tools (jlaska, 21:13:03)
    10. AGREED: move https://bugzilla.redhat.com/show_bug.cgi?id=627789 to f14blocker (poelcat, 21:15:00)
    11. https://fedoraproject.org/wiki/Test_Results:Fedora_13_Final_RC3_Install (adamw, 21:19:50)
    12. AGREED: publishing a documented updates.img with a fix for 635887 is an acceptable workaround, move 635887 to be a final blocker (adamw, 21:25:48)
    13. AGREED: 542255 is not a regression, is of minor impact, and the question of non-default-spin bugs blocking releases requires further discussion and clarification, so we will not block the beta for this bug (adamw, 21:45:26)
    14. ACTION: there being no unresolved blocking issues or unmet release criteria, Fedora 14 Beta is declared GOLD (poelcat, 21:55:34)

  3. open discussion (poelcat, 21:55:37)


Meeting ended at 21:58:31 UTC (full logs).

Action items

  1. there being no unresolved blocking issues or unmet release criteria, Fedora 14 Beta is declared GOLD


People present (lines said)

  1. adamw (106)
  2. poelcat (51)
  3. jlaska (45)
  4. dgilmore (27)
  5. jsmith (22)
  6. brunowolff (9)
  7. fenris02 (9)
  8. maxamillion (8)
  9. stickster (7)
  10. bcl (6)
  11. mjg59 (5)
  12. SMParrish (4)
  13. zodbot (4)
  14. rbergeron (4)
  15. kalev (3)
  16. mmcgrath (2)
  17. skvidal (1)


Generated by MeetBot 0.1.4.