#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 23:00:47 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 23:00:48)
  2. Follow up on last week's action items (Sparks, 23:06:02)
    1. AGREED: Docs will provide editing support for Marketing's Release Announcements (Sparks, 23:09:24)
    2. ACTION: Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets (Sparks, 23:09:41)
    3. http://fedoraproject.org/wiki/How_to_be_a_successful_contributor (bethlynn, 23:19:43)
    4. https://fedoraproject.org/wiki/Docs_Project_workflow is trying to be thqat (jjmcd, 23:22:58)
    5. ACTION: jjmcd to document the process of translating non-English source guides (Sparks, 23:25:03)
    6. ACTION: nb will look into providing a way for infra to create the l10n drafts (Sparks, 23:25:34)

  3. Release Notes (Sparks, 23:25:48)
  4. Guide Status (Sparks, 23:28:56)
    1. https://fedoraproject.org/wiki/Docs_Project_guide_goals_for_F14 (Sparks, 23:28:57)
    2. https://fedoraproject.org/wiki/User:Laubersm/Documentation_User_Guide_Update_Checklist (laubersm, 23:37:54)

  5. Outstanding BZ Tickets (Sparks, 23:40:25)
    1. http://tinyurl.com/lbrq84 (Sparks, 23:40:34)
    2. 86 Active Bugs (Sparks, 23:40:53)

  6. Open floor discussion (Sparks, 23:41:51)


Meeting ended at 23:47:48 UTC (full logs).

Action items

  1. Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
  2. jjmcd to document the process of translating non-English source guides
  3. nb will look into providing a way for infra to create the l10n drafts


Action items, by person

  1. jjmcd
    1. jjmcd to document the process of translating non-English source guides
  2. nb
    1. nb will look into providing a way for infra to create the l10n drafts
  3. Sparks
    1. Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets


People present (lines said)

  1. Sparks (80)
  2. jjmcd (42)
  3. tezcatl (23)
  4. laubersm (15)
  5. radsy (11)
  6. rbergeron (8)
  7. bethlynn (7)
  8. bcotton (4)
  9. zodbot (3)
  10. quaid (3)
  11. nb (2)


Generated by MeetBot 0.1.4.