#fedora-meeting: epel

Meeting started by tremble at 19:34:06 UTC (full logs).

Meeting summary

  1. init process (tremble, 19:34:40)
  2. EPEL Meeting Time (stahnma, 19:37:04)
  3. epel bug update (stahnma, 19:40:20)
    1. AGREED: New time slot 1930 UTC (tremble, 19:40:26)
    2. 190 bugs --> see http://tr.im/epelbugs (stahnma, 19:40:55)

  4. broken deps update (tremble, 19:47:44)
  5. EPEL broken deps update (stahnma, 19:47:44)
    1. AGREED: Stahnma will mail out the list of currently broken "stable" packages (tremble, 19:55:20)
    2. AGREED: One week after that we will unpush any that are still broken. (tremble, 19:55:43)
    3. AGREED: We will also run the dep-check on testing and revist what to do with them after we un-push the packages with broken deps from stable (tremble, 19:56:49)

  6. EL-6 Branching (tremble, 19:57:45)
    1. AGREED: We're not going to branch the Workstation only packages (beyond anything already branches) until at least after GA. (tremble, 20:23:58)
    2. AGREED: For packages that got dropped between betas people should just put in branch requests as per normal. (tremble, 20:24:29)

  7. Open Floor (tremble, 20:25:31)
    1. ACTION: tremble to start putting a warning message into EL-6 branches where we're rebuilding RHEL SRPMS. (tremble, 20:30:45)


Meeting ended at 20:33:04 UTC (full logs).

Action items

  1. tremble to start putting a warning message into EL-6 branches where we're rebuilding RHEL SRPMS.


Action items, by person

  1. tremble
    1. tremble to start putting a warning message into EL-6 branches where we're rebuilding RHEL SRPMS.


People present (lines said)

  1. tremble (93)
  2. stahnma (58)
  3. nirik (51)
  4. zodbot (4)
  5. smooge (3)
  6. dgilmore (2)
  7. rsc (1)


Generated by MeetBot 0.1.4.