#fedora-meeting: Spins SIG 2010-10-11

Meeting started by brunowolff at 20:58:54 UTC (full logs).

Meeting summary

  1. Who's here? (brunowolff, 20:59:17)
  2. spins status (brunowolff, 20:59:53)
  3. branching (brunowolff, 21:05:24)
    1. ACTION: brunowolff will do the branch after the nighly composes get another good build. (brunowolff, 21:14:25)

  4. QA (brunowolff, 21:14:55)
  5. No meeting scheduled for Spins SIG future (brunowolff, 21:16:51)
  6. Other stuff? (brunowolff, 21:19:28)


Meeting ended at 21:21:50 UTC (full logs).

Action items

  1. brunowolff will do the branch after the nighly composes get another good build.


Action items, by person

  1. brunowolff
    1. brunowolff will do the branch after the nighly composes get another good build.


People present (lines said)

  1. brunowolff (43)
  2. nirik (21)
  3. zodbot (3)


Generated by MeetBot 0.1.4.