#fedora-meeting: Spins SIG 2010-10-25

Meeting started by brunowolff at 20:59:28 UTC (full logs).

Meeting summary

  1. Who's here? (brunowolff, 20:59:57)
  2. spin status (brunowolff, 21:00:18)
    1. ACTION: nirik will switch nightly composes back to using rawhide after the F14 release. (brunowolff, 21:02:24)

  3. QA (brunowolff, 21:02:40)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_14_Final_RC1_Desktop looks pretty awesome (adamw, 21:05:39)

  4. spins at fudcon (brunowolff, 21:09:43)
  5. future meetings (brunowolff, 21:12:32)
    1. ACTION: brunowolff will note no meetings until after fudcon assuming F14 release is gold tomorrow. (brunowolff, 21:14:37)

  6. other stuff? (brunowolff, 21:15:15)


Meeting ended at 21:16:53 UTC (full logs).

Action items

  1. nirik will switch nightly composes back to using rawhide after the F14 release.
  2. brunowolff will note no meetings until after fudcon assuming F14 release is gold tomorrow.


Action items, by person

  1. brunowolff
    1. brunowolff will note no meetings until after fudcon assuming F14 release is gold tomorrow.
  2. nirik
    1. nirik will switch nightly composes back to using rawhide after the F14 release.


People present (lines said)

  1. brunowolff (41)
  2. nirik (10)
  3. adamw (4)
  4. zodbot (3)
  5. satellit_ (1)


Generated by MeetBot 0.1.4.