#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 20:59:39 UTC (full logs).

Meeting summary

  1. Roll call! (rbergeron, 20:59:56)
  2. F14 is out next week! (rbergeron, 21:01:27)
    1. http://press.redhat.com/2010/10/28/fedora-14-has-its-head-in-the-cloud/ (rbergeron, 21:02:22)

  3. EC2 Status (rbergeron, 21:03:16)
    1. AGREED: images should live in fedora-images-<region> buckets (jforbes, 21:06:40)

  4. to F15 and beyond (rbergeron, 21:21:27)
    1. rbergeron started a thread on this on the mailing list; feel free to add your thoughts (rbergeron, 21:21:48)

  5. Any other business? (rbergeron, 21:32:43)
    1. if you're coming to FUDCon (which I hope you are), you need to book your rooms NOW :) (rbergeron, 21:33:16)
    2. looking for some package reviewers: https://fedoraproject.org/wiki/Cloud_SIG/OpenStack (rbergeron, 21:39:29)


Meeting ended at 21:42:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. rbergeron (81)
  2. jforbes (29)
  3. gholms (29)
  4. brianlamere (12)
  5. jsmith (7)
  6. zodbot (5)
  7. jgreguske (2)
  8. silassewell (2)
  9. mdomsch (2)
  10. smooge (1)


Generated by MeetBot 0.1.4.