#fedora-meeting: IRC Support SIG (2010-11-18)
Meeting started by nirik at 16:30:01 UTC
(full logs).
Meeting summary
- init process (nirik, 16:30:01)
- Week in review (nirik, 16:31:55)
- http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html
(nirik,
16:31:55)
- http://fedora.theglaserfamily.org/ircstats/fedora-social-weekly.html
(EvilBob,
16:33:08)
- Meeting next week (nirik, 16:42:56)
- AGREED: will cancel
meeting next week. Handle issues before it or the following
meeting. (nirik,
16:46:09)
- New Op process (nirik, 16:46:16)
- AGREED: proposed
process is agreed with the amendment that at least 3 votes are
cast. (nirik,
16:51:15)
- ACTION: dcr226 will
write up process on wiki. (nirik,
16:52:19)
- Tickets (nirik, 16:53:17)
- https://fedorahosted.org/irc-support-sig/report/1
(nirik,
16:53:17)
- Open Floor (nirik, 16:55:17)
Meeting ended at 16:57:26 UTC
(full logs).
Action items
- dcr226 will write up process on wiki.
Action items, by person
- dcr226
- dcr226 will write up process on wiki.
People present (lines said)
- nirik (52)
- EvilBob (29)
- DiscordianUK (14)
- dcr226 (10)
- Southern_Gentlem (8)
- zcat (5)
- thomasj (4)
- zodbot (3)
- plarsen (2)
Generated by MeetBot 0.1.4.