#fedora-meeting: EMEA Ambassadors Meeting 2010-11-24
Meeting started by liknus2 at 20:07:54 UTC
(full logs).
Meeting summary
-
- https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-11-24
(liknus2,
20:09:15)
- Rollcall (liknus2, 20:09:21)
- Announcements (liknus2, 20:10:47)
- https://admin.fedoraproject.org/voting/
(liknus2,
20:11:45)
- Media Production (liknus2, 20:14:56)
- https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
(liknus2,
20:25:11)
- Events (liknus2, 20:29:39)
- http://fedoraproject.org/wiki/F14_release_events
(liknus2,
20:30:57)
- FAD EMEA review (liknus2, 20:37:43)
- http://fedoraproject.org/wiki/FAD_EMEA_2010
(liknus2,
20:39:46)
- Action Items Review (liknus2, 20:43:21)
- http://meetbot.fedoraproject.org/fedora-meeting/2010-11-10/fedora-meeting.2010-11-10-20.15.html
(liknus2,
20:43:42)
- ACTION: cmpahar write
a small but detailed (wake up) mail about how easy it is to organize
a release event in your area (liknus2,
20:44:38)
- Open Floor (liknus2, 20:45:03)
Meeting ended at 20:57:41 UTC
(full logs).
Action items
- cmpahar write a small but detailed (wake up) mail about how easy it is to organize a release event in your area
People present (lines said)
- liknus2 (106)
- zoltanh7211 (18)
- heffer (15)
- zodbot (14)
- misaakidis (11)
- hno (6)
- dmaphy (2)
- samuelig (1)
- rsc (1)
- acaleechurn (1)
- kital (0)
Generated by MeetBot 0.1.4.