#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:01:28 UTC (full logs).

Meeting summary

  1. EC2 (rbergeron, 21:03:54)
    1. http://koji.fedoraproject.org/koji/taskinfo?taskID=2719998 (jgreguske, 21:07:48)
    2. jforbes is working on ks file, has a fail from koji, is continuing to be awesome and plugging away at it. (rbergeron, 21:09:48)

  2. Feature status updates - Deltacloud (rbergeron, 21:13:08)
    1. http://lists.fedoraproject.org/pipermail/cloud/2011-January/000487.html (rbergeron, 21:19:21)
    2. Check out Aeolus! :) (rbergeron, 21:19:38)

  3. BoxGrinder (rbergeron, 21:23:03)
    1. Robyn is doing a copypasta to earlier today on #fedora-cloud, since mgoldmann couldn't be here. (rbergeron, 21:23:45)
    2. Need some reviews. Please help. (rbergeron, 21:24:49)
    3. https://issues.jboss.org/secure/IssueNavigator.jspa?reset=true&jqlQuery=project+%3D+BGBUILD+AND+fixVersion+%3D+%220.8.0%22+AND+status+%3D+Resolved+ORDER+BY+priority+DESC&mode=hide (rbergeron, 21:25:31)
    4. https://issues.jboss.org/browse/BGBUILD-79?focusedCommentId=12573278&page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#comment-12573278 (rbergeron, 21:25:56)
    5. BoxGrinder 0.8.0 will have support for all EC2 regions, RHEL6 support, VirtualBox plugin, usable as a library in Ruby apps. (rbergeron, 21:26:11)
    6. Can also use appliance definition as string. (rbergeron, 21:26:30)
    7. http://img27.imageshack.us/i/ponies.jpg/ (rbergeron, 21:29:01)

  4. OpenStack (rbergeron, 21:29:22)
  5. Test Day stuff (rbergeron, 21:32:16)
    1. ACTION: rbergeron to schedule an Cloud SIG test day and start with EC2. (rbergeron, 21:35:38)
    2. 2 weeks after alpha is scheduled is proably workable. (rbergeron, 21:36:56)
    3. Everyone, please help out with some ideas about cloud test day if you can onlist! (rbergeron, 21:37:35)

  6. FUDCon (rbergeron, 21:39:55)
    1. Lots of people will be at FUDCon. Everyone should go and attend cloud-related sessions. (gholms, 21:49:40)

  7. Open Floor (rbergeron, 21:51:58)


Meeting ended at 22:03:40 UTC (full logs).

Action items

  1. rbergeron to schedule an Cloud SIG test day and start with EC2.


Action items, by person

  1. rbergeron
    1. rbergeron to schedule an Cloud SIG test day and start with EC2.


People present (lines said)

  1. rbergeron (142)
  2. gholms (36)
  3. jgreguske (31)
  4. clalance (30)
  5. dgilmore (16)
  6. jforbes (15)
  7. obino (10)
  8. mmorsi (10)
  9. skvidal (4)
  10. zodbot (4)
  11. sdake (3)
  12. rackerhacker (3)
  13. jsmith (3)
  14. mmcgrath (1)


Generated by MeetBot 0.1.4.