#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:03:13 UTC (full logs).

Meeting summary

  1. Roll Call! (rbergeron, 21:03:26)
  2. Agenda (rbergeron, 21:05:04)
  3. FUDCon Wrapup (rbergeron, 21:06:13)
  4. EC2 (rbergeron, 21:09:28)
    1. ACTION: rbergeron to really make that test day wiki page for cloud (rbergeron, 21:17:37)
    2. https://issues.jboss.org/browse/BGBUILD-143 (mgoldmann, 21:17:50)
    3. ACTION: rbergeron to not schedule it the week before or after virt test day (rbergeron, 21:17:56)
    4. test cases are being created for BG now - https://issues.jboss.org/browse/BGBUILD-143 (rbergeron, 21:18:30)
    5. mdomsch is doing things with MM (rbergeron, 21:22:33)

  5. BoxGrinder status (rbergeron, 21:23:44)
    1. BG is complete! woot (rbergeron, 21:24:15)
    2. http://cloudpress.org/2011/01/25/boxgrinder-build-0-8-0-features-new-configuration-and-cli/ (mgoldmann, 21:27:19)
    3. http://cloudpress.org/2011/01/26/boxgrinder-build-0-8-0-features-using-boxgrinder-as-a-library/ (mgoldmann, 21:27:25)

  6. CloudFS status (rbergeron, 21:29:07)
  7. Deltacloud / Aeolus (rbergeron, 21:33:54)
  8. Any other business?? (rbergeron, 21:37:31)


Meeting ended at 21:41:25 UTC (full logs).

Action items

  1. rbergeron to really make that test day wiki page for cloud
  2. rbergeron to not schedule it the week before or after virt test day


Action items, by person

  1. rbergeron
    1. rbergeron to really make that test day wiki page for cloud
    2. rbergeron to not schedule it the week before or after virt test day


People present (lines said)

  1. rbergeron (91)
  2. jforbes (25)
  3. mgoldmann (25)
  4. jdarcy (18)
  5. gholms (18)
  6. smooge (13)
  7. jgreguske (12)
  8. skvidal (8)
  9. mdomsch (7)
  10. zodbot (6)
  11. ke4qqq (2)
  12. abadger1999 (1)
  13. CodeBlock (1)


Generated by MeetBot 0.1.4.