#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:00:17 UTC (full logs).

Meeting summary

  1. Roll call!! (rbergeron, 21:00:40)
  2. EC2 (rbergeron, 21:03:23)
    1. ACTION: brianlamere will send rbergeron cost estimates for S3 mirror testing (gholms, 21:10:11)
    2. ACTION: rbergeron to still sort out "who has what accounts and what they are for and who pays for them" (rbergeron, 21:12:14)
    3. bcl is going to build an f14 livecd-tools tomorrow that should have the backported f15 fix (rbergeron, 21:16:42)

  3. BoxGrinder (rbergeron, 21:16:50)
    1. http://boxgrinder.org/blog/2011/02/09/boxgrinder-build-0-8-0-released-finally/ (mgoldmann, 21:20:40)
    2. https://issues.jboss.org/browse/BGBUILD-148 (mgoldmann, 21:24:25)
    3. https://bugs.launchpad.net/euca2ools/+bug/704658 (mgoldmann, 21:27:57)
    4. https://bugs.launchpad.net/euca2ools/+bug/711534 (mgoldmann, 21:29:48)

  4. Aeolus (rbergeron, 21:35:15)
    1. http://repos.fedorapeople.org/repos/aeolus/packages/ (mmorsi, 21:36:44)

  5. Open Floor (rbergeron, 21:40:46)
  6. Test Days (rbergeron, 21:42:05)
    1. https://fedoraproject.org/wiki/Test_Day:2010-04-08_Virtualization is an example (jforbes, 21:44:22)
    2. https://fedoraproject.org/wiki/QA/Fedora_15_test_days (mgoldmann, 21:47:18)
    3. ACTION: jforbes to send mail when test day page is outlined (rbergeron, 21:56:21)
    4. ACTION: Everyone: Put in your ideas to the wiki page once Justin sends out details for Cloud test day. (rbergeron, 21:56:33)

  7. Any other business? (rbergeron, 21:58:00)
    1. msavy made some BG appliances we can use for testing: https://github.com/msavy/boxgrinder-appliances/tree/master/testing-appliances/modular-appls (gholms, 21:59:11)


Meeting ended at 22:01:00 UTC (full logs).

Action items

  1. brianlamere will send rbergeron cost estimates for S3 mirror testing
  2. rbergeron to still sort out "who has what accounts and what they are for and who pays for them"
  3. jforbes to send mail when test day page is outlined
  4. Everyone: Put in your ideas to the wiki page once Justin sends out details for Cloud test day.


Action items, by person

  1. brianlamere
    1. brianlamere will send rbergeron cost estimates for S3 mirror testing
  2. jforbes
    1. jforbes to send mail when test day page is outlined
  3. rbergeron
    1. brianlamere will send rbergeron cost estimates for S3 mirror testing
    2. rbergeron to still sort out "who has what accounts and what they are for and who pays for them"


People present (lines said)

  1. rbergeron (104)
  2. mgoldmann (68)
  3. gholms (59)
  4. jforbes (22)
  5. jgreguske (17)
  6. brianlamere (16)
  7. mmorsi (12)
  8. adamw (7)
  9. msavy (7)
  10. clalance (5)
  11. obino (5)
  12. zodbot (5)
  13. tibbs|h (1)
  14. rackerhacker (1)
  15. ke4qqq (1)
  16. jlaska (1)
  17. dgilmore (1)


Generated by MeetBot 0.1.4.